Đánh giá chủ đề:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Help] Treo Access mỗi khi mở Form
#1
Chào các bạn, đầu tiên mình xin lỗi nếu câu hỏi của mình đã có trong diễn đàn, mình đã tìm kiếm một số câu giải đáp nhưng vẫn chưa tìm được cách giải quyết.

Vấn đề của mình là :
1. Mình đã tạo 1 cơ sở dữ liệu với 1 số Search form (như mình có nhắc đến ở đây : )
2. Một số Info Form (Hiện các thông tin chi tiết về từng Công ty), trong Form này mình có sử dụng 1 đến 2 sub Form.
3. Tuy nhiên mỗi khi khởi động lại máy, mở File Access và mở các form này ngay (Open) thì Access bị treo và không thao tác gì được nữa. Nếu mình mở các Form này ở dạng Design View sau đó mới mở Form này dạng Form View thì không bị lỗi này.

Không biết lỗi này là do đâu ? Và cách khắc phục là gì ?

Cảm ơn các bạn rất nhiều.
Chữ ký của odakocek Xin chào, mình là odakocek, Tham gia http://thuthuataccess.com/forum từ ngày 12-04 -14.
Reply
Những người đã cảm ơn
#2
Mình đã sửa được cái này rồi, do mình bỏ hết các kiểu View trong Design mode, chỉ để lại dạng Form View. Không hiểu lý do cho lắm, vì mình nghĩ rằng nó sẽ hiển thị dạng Form View chứ nhỉ ?
Chữ ký của odakocek Xin chào, mình là odakocek, Tham gia http://thuthuataccess.com/forum từ ngày 12-04 -14.
Reply
Những người đã cảm ơn


Có thể liên quan đến chủ đề
Chủ đề: Tác giả Trả lời: Xem: Bài mới nhất
  [Hỏi] Refresh Form và tiếp tục hoạt động Godspear 3 528 Hôm qua, 07:24 AM
Bài mới nhất: amazonvn82
Photo [Hỏi] Không chèn được ActiveX control vào Form killitmore 4 159 06-12-17, 02:49 PM
Bài mới nhất: killitmore
  [Hỏi] Truyền dữ liệu từ 1 bound form vào 1unbound form mrsiro 8 203 04-12-17, 12:33 PM
Bài mới nhất: ongke0711
  [Help] Sub Form tự động điền các record haidc 6 343 03-12-17, 10:16 PM
Bài mới nhất: haidc
  [Hỏi] Form access hiện thì trắng khi xem ở chế độ Forrm View subasatran 1 88 29-11-17, 12:57 AM
Bài mới nhất: maidinhdan

Chuyển nhanh:


User(s) browsing this thread: 1 Guest(s)
Diễn Đàn Thơ Văn Thi Ẩm Lâu|Nhà Hàng Sông Thơ